*** 品質工学(SN比解析_靜特性) ***

１．概要

従来からある実験計画法は，知りたい対象の特性値を測定しデータを

分散分析することで，取り上げた因子の効果とそれ以外の効果（誤差）

に分解し，特性値に影響する因子水準を明らかにする手法です。一方

品質工学では実際に測定したデータではなく，SN比と呼ばれる代用特

性を用いて評価が行われ，分散分析は二次的な位置付けとなります。

実験因子の割り付けはいずれの場合も直交表が用いられますが，品質

工学では直交表（内側）には制御因子のみを割り付け，外側因子には

使用条件や環境条件などを割り付け，これらの影響を得るために積極

的に水準を変化させて実験を行います。つまり観測されたばらつき情

報を重視する評価方法といえます。SA&RA ProXでは以下の条件によ

る解析が可能です。

1)SN比解析_靜特性

2)外側因子：信号因子若しくは誤差因子の一元配置

２．適用・用途

信頼性（耐久性）向上，機能特性の改善，また設計因子の他に外部因

子（環境加速因子など）も同時に考慮したい場合など，一つの特性に

多くの影響因子が考えられる場合に，特にばらつきを抑える観点から

の解析に適用できます。

３．分析手順

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[L#直交表]data formatで作成します。この

データフォーマットは直交配列表を兼ねており，データ入力エリアは

いずれの直交表でも同じです。基本的には割り付け表とデータの組合

せになります。

○入力エリア

各直交表に対応したデータフォーマットを用いて入力します。基本的な

配置（入力エリア）は以下のようになっており，多水準，擬水準因子の

有無により，データ入力エリアが少し異なります。

（割り付け因子入力エリア）

割り付けた要因，誤差などの記号を入力。

要因：主効果の記号（アルファベット）を入力

※品質工学では交互作用は扱わない。（割付けしない）

  多水準因子：“*+主効果”を入力

  擬水準因子：“#+主効果”を入力

  誤差：“e”を入力

○割り付け表に空き（未定義の列）がある場合

  誤差項に指定。

（入力例：L18データフォーマット）

（多水準，擬水準因子がない場合）

2) STEP2（ファイルの読込み）

メインアイテムから[品質工学（SN比解析_靜特性）]を選択し，[GO]を

クリックします。[メニュー]操作よりデータファイルを読み込む際，

データ構成ウィンドウが表示されますので，データファイルに応じて

各項目を設定し[OK]をクリックします。データファイルを読み込むと，

データリストビューにデータが出力されます。

（データ読み込み完了後）

3) STEP3（結果の出力1）

[解析]ボタンをクリックすると，SN比の種類選択ウィンドウが表示され

ますので，解析手法に応じて各項目を設定し[OK]をクリックします。

分散分析リストビューに結果が出力され，プーリングに関するメッセージ

ウィンドウが表示されます。

○プーリング処理

分散比が小さい要因（この例ではE）は，誤差項にプーリングします。

誤差の自由度が十分大きい（目安：全自由度の1/2）場合は，敢えて

プーリングする必要はありませんが，誤差の自由度が小さい場合は，

プーリング可能な要因を検討します。

pooling選択リストビューの所要のカラムボタンをクリック（■表示）

し，再度[解析]ボタンをクリックすると，プーリング後の分散分析結

果が出力されます。

（プーリング前の出力結果）

（プーリング後の出力結果）

4) STEP4（結果の出力2）

各要因の母平均と信頼区間は，データリストビューの求めたい要因の

カラムボタンをクリックすると，各要因の区間推定リストビューに出

力されます。信頼区間のグラフはメニュー操作から出力されます。

○組合せ水準の母平均の推定

各要因の区間推定リストビューの任意の行を選択すると，組合せ水準

リストビューにその値が反映されますので，最適水準組合せを含む，

任意要因組合せによる母平均を推定することができます。

（A1B2C2D1F2の組合せ水準における推定例）